Sign in to follow this  
Followers 0
frstplce

Forum Upgrade

42 posts in this topic

Regarding the separator line, I am seeing the same thing. I dont remember exactly what it was in the past but will have to check that with lars.

Also the Content I follow tab has moved to my profile , will that be moved back to its original place as well?

Share this post


Link to post
Share on other sites

Content you follow can also be accessed by clicking your username at the top and selecting "Content I follow" from the dropdown menu.

Share this post


Link to post
Share on other sites

Content you follow can also be accessed by clicking your username at the top and selecting "Content I follow" from the dropdown menu.

I know that. I am checking it from there only. Was just asking whether it would be brought back to its old place.


Regarding the separator line. I got a bit confused with lars.

The topic description have disappeared. But I guess Riva mentioned that in the staff lounge and whether we would be working with tags now.

Share this post


Link to post
Share on other sites

No, but with enhancements to the View New Content page, you can search out unread content through a number of different filters.

As for topic descriptions, it's a feature I'll miss slightly, even though I didn't get a lot of use out of it. Still, the tags will be used to better describe the content, and can then be used to seek out similar content. That should make them pretty useful after newer topics are created with tagging.

Share this post


Link to post
Share on other sites

Okay we can get used to that :)

Share this post


Link to post
Share on other sites

cool

Share this post


Link to post
Share on other sites

Bill could you check the tagging system and the alignment. I guess thats screwing up with the posts.

Share this post


Link to post
Share on other sites

Could you elaborate? I've only seen one or two examples of the tagging system being used and so far everything seems to be working with it.

Share this post


Link to post
Share on other sites

Could you elaborate? I've only seen one or two examples of the tagging system being used and so far everything seems to be working with it.

I tried to full edit a topic and add tags to it as well. But random text gets added to it when I use the tags and center alignment. I ll just post the link here in a min or so.

Edit : Check the attachment.

Plus I wasn't able to use the quick reply option on firefox even after clearing my cache. Had to use the add reply tab to post. Working fine on chrome though

post-91-0-46790200-1313649638_thumb.png

Share this post


Link to post
Share on other sites

Hopefully I can catch you online later. I believe this can be resolved quickly. I will try to meet you in the chat for a speedy resolution.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Who's Online   0 Members, 0 Anonymous, 1 Guest (See full list)

    There are no registered users currently online